2

Check your app/etc/config.php Most likely that system configuration was locked. system configuration can be locked by executing the following command bin/magento config:set <path> <value> --lock-config This will disable the field and "use default" option. Just remove the entry you found on the app/etc/config.php and run app:config:import ...


Only top voted, non community-wiki answers of a minimum length are eligible