Hot answers tagged

2

It seems that your customer_grid is not indexing properly. Run the following commands in the root of your magento folder. bin/magento indexer:reset customer_grid Then run the indexer:reindex on customer_grid again bin/magento indexer:reindex customer_grid Finally clear the cache Hope this works


1

Check your php configuration for the session.gc_maxlifetime value, it must be equals or greater than you set in settings.


Only top voted, non community-wiki answers of a minimum length are eligible