Hot answers tagged

1

Please make sure you have installed the sodium php extension This is common error in Encryptor.php file when you don't enable/install sodium extension. Installation manual https://www.php.net/manual/en/sodium.installation.php Refrence: https://github.com/magento/magento2/issues/23511 https://github.com/magento/magento2/issues/23405


1

Turns out, highcharts needs a special configuration : requirejs-config.js var config = { packages: [{ name: 'highcharts', main: 'highcharts' }], paths: { 'highcharts': 'http://code.highcharts.com', } }


Only top voted, non community-wiki answers of a minimum length are eligible