3

I have a problem. My site doesn't use ssl for now. When i try to install an extension from magento connect by using magento connect manager it just returning "please wait" screen and after a while its showing No releases for 'Clarion_Customerattribute', skipping for example.

I tried everything and i get this error about all extension, i tried a lot different extensions.

I tried to delete cache.cfg and connect.cfg from "download" folder.

What you guys can suggest?

enter image description here

enter image description here

I also tried installing extension with ssh and setted the permissiıon of mage-setup to 550. This is the screen i get after these steps.

enter image description here

  • Hey, I just realized my other store is not installing extension also. Another store, another server all different stacks. Is magentocommerce.com/magento-connect/ has a problem? Or am i complete idiot to do same mistakes in 2 servers :) – Solemtech Feb 8 '15 at 10:22
  • What happens when you paste the links from Magento Connect in your webbrowser?Could be either they are having issues or your are having a DNS issue. – SR_Magento Feb 8 '15 at 10:23
  • Oh i tried that also, browser tried long time to open link and then i got this "504 Gateway Time-out nginx/0.8.55" I don't use Zenmate, im using my default dns settings that given by my isp and im connecting from Turkey. – Solemtech Feb 8 '15 at 10:29
  • Now i made a fresh install about 10 minutes ago and it still continues. – Solemtech Feb 8 '15 at 15:21
  • im getting the same issue - im going to assuming its a connect issue for now – egg Feb 8 '15 at 16:32
2

To resolve this problem just navigate to Settings and find Magento Connect Channel Protocol:

You have to change it from HTTP to FTP!

This will resolve your problem.

Tested and working, please if it works for you mark my answer as an answer for your question!

  • I've checked in settings, there is no option for FTP, just HTTPS and HTTP. Any ideas? – Sharif Jul 14 '15 at 14:45
0

What do you have in the second tab (Settings) on the download page? A lot of extension on connect are listed as beta in stead of "Stable".

If you change the state to "Beta" most extensions will install just fine.

  • You are right but i also tried this before. I changed beta, alpha, stable. It didn't worked. Damn. – Solemtech Feb 8 '15 at 15:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.