0

I am having trouble getting my credentials to work for the mage connect. I have read several articles that say to delete the cache.cfg and the connect.cfg which I don't seem to have those files. I also tried to upload a new downloader folder and that will not work either. Can someone point me in the right direction?

0

I was able to get this fixed partly. It seems it was a cookie issue. I went incognito in chrome and connect Manager came right up.

| improve this answer | |
0

Finally! What worked for me was setting

brute-force-bad-attempts-count = 0 in var/brute-force.ini

Source: https://dx3webs.com/blog/access-is-locked

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.