1

I'm using other frontend language for Magento, but I like to load us_US language by default for admin area. The problem is that it always switches to the frontend locales (after each login). How to load always/by default us_US language for admin ?

Thanks for help Tomek

3

You can change the settings as suggested by @mbalparda or install the free extension Aoe_BackendDefaultLanguage. I just verified that it works in CE 1.9.0.1.

There is no official documentation but it's quite easy to use:

  • Install the extension using modman or if you can't use modman download the ZIP file (see the "Download ZIP" button on the right side on the Aoe_BackendDefaultLanguage page) and upload the app directory to your shop.

  • Login to your backend and navigate to System > My Account. In the account information edit form you will find a new dropdown Backend Default Language. While every admin user has to change that setting the great thing is that every user can decide which language he wants to use.

0
0

From a theoretical perspective, try changing the store view language instead of the Default one.

That might help you in the problem you are having because the admin store will have the default language and the frontend storeview will have another one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.