2

Trying to revert SUPEE-10570v1 to apply SUPEE-10570v2, but I'm unable to revert and receiving this code (I have checked all prior patches and they are the correct versions):

app/Mage.php
...
app/locale/en_US/Mage_Catalog.csv
Unreverted patch detected!   Ignore -R? [n]
Apply anyway? [n]
Skipping patch.
1 out of 1 hunk ignored
app/locale/en_US/Mage_ImportExport.csv
lib/Zend/Mail/Transport/Sendmail.php
  • Revert depend upon how you add patch into magento? * Revert using command if you install through shell * Need to remove files manually if you have uploaded files. – Sourav Nov 27 '18 at 4:00
1

Do you have v1 or v2 of Patch 9656, if you have v1, revert and install v2 of SUPEE-9767. Then try installing SUPEE-10570v2. Try git diff the files with a clean repo of your Magento version. Run the patch with

sh (nameofpatch).sh or ./(nameofpatch).sh

  • There is no patch with the number 9656. If you mean SUPEE-9652, there is only one version which I checked in my applied patches file and I do have the correct version. I also have supee-9767v2 already installed. I have 10570v1 installed and trying to revert it so I can apply 10570v2, but it won't revert and having this issue. I also have a development site with the exact same theme and patches and I could revert with no issues. Also, which files am I supposed to do a clean repo of Mage_Catalog, Mage_ImportExport or Sendmail? – jensusu Sep 20 '18 at 15:47
  • Solved with clean version install of app/locale/en_US/Mage_Catalog.csv from ver 1.9.3.8. – jensusu Sep 20 '18 at 16:57
  • @jensusu happy to hear that is solved . Can you tick it as useful answer ? – Ylgen Guxholli Sep 21 '18 at 7:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.