0

I have Magento Enterprise Edition 1.14.2.1 installed. So do i need to apply security patch SUPEE-10570? Is it compatible with Magento Enterprise Edition 1.14.2.1?

2

According to their security patch notes here you need to apply that patch. I'll just rewrite only the important parts:

Patches and upgrades are available for the following Magento versions:

Magento Commerce 1.9.0.0-1.14.3.7: SUPEE-10570 or upgrade to Magento Commerce 1.14.3.8

Magento Open Source 1.5.0.0-1.9.3.7: SUPEE-10570 or upgrade to Magento Open Source 1.9.3.8

It also says that the security flaw affects Magento Commerce prior to 1.14.3.8 which means it affects version 1.14.2.1.

Magento Commerce is Magento Enterprise. Magento Open Source is Magento Community Edition.

  • After successfully applied patch-10570, front and backend not working. How can i solve this issue? – Gem Mar 26 '18 at 4:46
  • Post another question on the website with as much details you can give( errors messages, screenshots etc.) – Adrian Z. Mar 26 '18 at 6:42
  • Already someone post, magento.stackexchange.com/q/215620/57334 – Gem Mar 26 '18 at 6:48
  • That question is for patch 10415, you need help for 10570. – Adrian Z. Mar 26 '18 at 6:51
  • Sorry my mistake – Gem Mar 26 '18 at 7:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.