1

My PHP version 7.0.23, and my Magento version 2.1.7, actually i need to install theme only. after run setup wizard i am getting an error like,

enter image description here

May i know what is the error and how can i solve it?

  • is you server is support mutiple server? – Sunil Patel Nov 24 '17 at 12:11
  • How can i check it? Actually, i am trying to install localhost... – zus Nov 24 '17 at 12:12
  • check in command php-v which version showing – Sunil Patel Nov 24 '17 at 12:13
  • My php ver 7.0.24. – zus Nov 24 '17 at 12:19
  • Please see below i will explain my details... – zus Nov 24 '17 at 12:24
0

Refer This link, Supported version for magento 2 php 7.0.2 ,7.0.4 and 7.0.6–7.0.x http://devdocs.magento.com/guides/v2.1/install-gde/system-requirements-tech.html

  • I have installed my Magento 2, no error. If i try to install Magento2 them like move app and pub folder root path, then go running, Magento 2 setup wizard, there only i am getting the error? How can i solve the error? – zus Nov 24 '17 at 12:12
  • can you explain clearly zus. what the exact problem. – prashanth Nov 24 '17 at 12:13
  • Let me explain, First, I have Installed Magento 2.1.7 with luma sample data, It's looking good, all products display very well and admin also working good. Come to the point, i need to change my theme. so i have downloaded free Magento 2 theme. My installation steps is, copy app and pub folder from downloaded package, move to my localhost root folder, finished. Then finally need to Running the Setup Wizard. Here is my error. – zus Nov 24 '17 at 12:23
  • Did you get my point or i need to explain more? – zus Nov 24 '17 at 12:28
  • 1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.