0

I have disabled all of the Magento extensions from System > Configuration > Advanced. Now I can't see anything in the Configuration tab. I have attached the screenshot below:

enter image description here

What is the issue? How I can solve this?

3
  • Have you tried to sign out and sign back in? Jan 2 '17 at 16:03
  • Damn. It's even worse. Now I can't see the login page. Can you please inform me what to do? I am a newbie in here.
    – Gamer
    Jan 2 '17 at 16:04
  • Did you check your error logs? Normally a white page means that there is an error somewhere. If you fix the error in the logs, you should be fine. Jan 3 '17 at 7:07
0

You should enable the modules again, i guess you disabled some needed modules.

Go to your database and execute:

SELECT * FROM `core_config_data` WHERE `path` LIKE '%advanced/modules_disable_output%'

This will show you where the output is disabled (value = 1). Make sure that the value for advanced/modules_disable_output/Mage_Admin is 0. Clean your cache afterwards.

If that doesn't work try to enable more modules until it works again

5
  • Is it possible to enable the modules from the ftp under app/etc/module folder?
    – Gamer
    Jan 2 '17 at 16:14
  • When you change the setting in de administration, Magento saves that setting to the database. So the database setting will overwrite the setting in the app/etc/module folder. You don't have access to the database? Jan 2 '17 at 16:18
  • Sorry. Currently I don't have the access to the database. It's my client's site :(
    – Gamer
    Jan 2 '17 at 16:20
  • The connection details are in app/etc/local.xml. Try connecting. Else write a script that connects to that database and enables the modules again. Be carefull of course Jan 2 '17 at 16:25
  • How to do that? I found the local.xml file. Can you please help?
    – Gamer
    Jan 2 '17 at 16:38
0

Go to ‘/app/etc/’ directory and open the file ‘local.xml’. 1 Here you can see all the data u need: see host, username, password and the dbname nodes in the xml structure.

2
  • Yes, I found that. But the problem is I don't have cpanel access. I only have the access in ftp and Magento Admin(Which is blank now). Is there any other way to active the necessary modules from the ftp?
    – Gamer
    Jan 2 '17 at 16:47
  • aschroder.com/2010/05/… maybe this helps Jan 2 '17 at 16:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.