5

I want to enable the WYSIWYG editor on a custom product atribute. It displays on description and short description however not on the custom product attribute.

No WYSIWYG for custom attribute

Does anyone know how I can do this?

Thanks!

1 Answer 1

12

In "Product Attribute" page, when you choose "text area", go down to "Frontend Properties" and Enable "Enable WYSIWYG"

2
  • Didn't think it would be in frontend! Thanks very much Apr 16, 2015 at 15:41
  • Where is the "Product Attribute" page?
    – Black
    Nov 19, 2018 at 16:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.