0

enter image description here

Installation & Varnish Test Results - Failed in 7.4 & 8.1 when automation testing in marketplace

1 Answer 1

0

Check your composer.json

"require": 
{ 
"php": "~7.4.0||~8.1.0","magento/framework": "~100.1|~101.0|~102.0|~103.0|~104.0"       
},

Than Check in your all page if you have [ cacheable="false" ] mention all block xml remove it or do in xml where template mention otherwise not.

2
  • Is this issue fix by adding above codes in composer.json ? Jul 8 at 6:38
  • 1
    yes and you have to check [ cacheable=false ] from all phtml which is defined in block xml Jul 8 at 13:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.