0

I have this error that makes me impossible to continue using SSH. I am installing MAGENTO 2.3.2 extensions

Fatal error: Class Magento\Setup\Mvc\Bootstrap\InitParamListener contains 1 abstract method and must therefore be declared abstract or implement the remaining methods (Zend\ServiceManager\Factory\FactoryInterface::__invoke) in /home/vaporartuk/public_html/setup/src/Magento/Setup/Mvc/Bootstrap/InitParamListener.php on line 33

Does someone know how to correct it?

0

Most people resolved this issue by this command

composer self-update and composer update

Hope it Helps.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.