0

Please see this link http://www.yolli.com/packaging It is the ONLY category on our store which does not display correctly.

I have checked this category's settings and compared them to the other categories, nothing is missing or incorrect.

It has me stumped, hence this post. I hope one of you guys can point me in the right direction. Many thanks in advance.

13
  • yolli.com/?___SID=Upackaging seems to display OK. Also, if you have a look on the server in /var/report you'll see some files that will contain details of the error. Maybe post the details of 187114974802 if you need more help – jscar Jun 8 '17 at 11:04
  • This is what I see ibb.co/jAmVkv which is not correct when compared to the other pages – lhuikneton Jun 8 '17 at 11:13
  • Hi @lhuikneton please look into these points prntscr.com/fhcra5 – Nagaraju K Jun 8 '17 at 11:17
  • @lhuikneton I was saying that yolli.com/?___SID=Upackaging displays fine but yolli.com/packaging doesn't so the clue is in the lack of the querystring. FTP to your server and look in /var/report/187114974802 for details of what is happening – jscar Jun 8 '17 at 11:49
  • the URL you have provided goes to the homepage. – lhuikneton Jun 8 '17 at 12:01
0

It turns out that two of the configurable products had no associated products. So when the theme ran PHP to fetch the lowest price of the associated products and found none, it threw an error which prevented the rest of the page from loading.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.