0

I stupidly applied a custom admin url within the Admin Panel. I know I know, I am suppose to do it in the local.xml but it kicked up an error.

I have attempted to remove the instance from database but I can't find the "admin/url/custom" row in "core_config_data". I've cleared my browser cache, I've deleted the "var/cache" and "var/session" folder and still no luck.

I've tried similar solutions to questions regarding getting a 404, but since the row doesn't exist I am unable to change it.

It boggles where the website is getting the custom url from. I tried searching the database but unable to find it anywhere.

When I remove the "custom" part of the admin url I can get logged in, but all the styling has disappeared. I tried removing the url from the Admin Panel in it's current state but it won't save my option.

Any advice appreciated.

I am using Magento 1.9.2.4.

Many thanks, Lisa

2

Can you check if your core_config_data entries for path: admin/url/use_custom and admin/url/use_custom_path are both set to a 0 value. If you don't want to use the custom URL added from the admin panel, setting both the above to 0 should reset this for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.