3

I am working on magento2. I am curious about, Is there any way to disable pub/static content generation ? Meanwhile I was also thinking that why there is no option to reindex from admin ?

  • You can do reindex from admin by system menu. – Ravi Thanki Aug 1 '16 at 11:14
  • 1
    Have you tried enabling developer mode and then removing the existing static files? A similar question can be found here. – Mat Hellums Aug 2 '16 at 4:37
  • I had already enabled developer mode but still it is caching – Bhupendra Jadeja Aug 2 '16 at 5:09
2

pub/static should remain empty if you set to developer mode.

If you have ran the static asset deployment script via the CLI it will get populated regardless of the development mode you have set.

You may have issues if you have deleted your static assets and also deleted the .htaccess file along with it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.