1

I have started on upgrading the magento2.0.5 enterprise system to latest Magento2.0.7 from web interface.

Initially I faced the issues related cron setup, once I completed the cron setup all the errors were cleared, except Check Component Dependency issue.

"Problem 1 - The requested package magento/product-enterprise-edition could not be found in any version, there may be a typo in the package name." enter image description here

Please anyone can help me out!!

1
  • Did you solve your issue?
    – zus
    Apr 26, 2018 at 5:04

1 Answer 1

1

Sounds like an issue with your composer.json in the root of your install. Is your repo set properly?

7
  • Can you explain me on "Repo set properly", the only question I have is public key and private should be the same which we used for enterprise code download or it can be any valid public and private keys
    – amit
    Jun 8, 2016 at 9:27
  • public and private keys should be set in https://marketplace.magento.com/customer/accessKeys/list/ - remember to login and then follow this link. By repo set properly, you should see a few lines like this; "repositories": [ { "type": "composer", "url": "repo.magento.com" } ], Jun 8, 2016 at 12:46
  • Have you attempted this? Jun 9, 2016 at 8:29
  • @ol'bobdole I did, what you told, still getting error. my error is : snag.gy/A1YoPD.jpg How can i solve this?
    – zus
    Apr 18, 2018 at 10:47
  • @zus Try deleting the contents of vendor (without deleting vendor itself) and running composer install. If that fails create a new question and link me. Apr 18, 2018 at 12:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.