1

I have recently downloaded Magento onto my computer and I keep getting errors, I have checked my php version and it is 5.6.3 but I still get this error. Whoops,

it looks like you have an invalid PHP version.

Magento supports PHP 5.2.0 or newer. Find out how to install Magento using PHP-CGI as a work-around.

Can anyone advise me on how to go about fixing this any help would be much appreciated :)

1

Which version do you try to install ? I see 1.9 in your label, you can look at those requirements here and it doesn't seem that PHP 5.6 is supported.

  • what would you recommend I do? – Brad Sep 16 '15 at 13:03
  • I think you should downgrade your PHP version to a supported one – Michael R Sep 16 '15 at 15:22
-1

Its simple . just create a virtual host and install magento in virtual host pointed directory . you will not get any error and magento will work fine .

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post – Rajeev K Tomy Sep 17 '15 at 5:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.