0

I have magento wordpress integration and running a blog,i want to change somethings in my feed and it hasn't been reflecting changes. I tried to rename the folder where wordpress files reside in magento but its showing up on my blog url, whereas it should display empty or something?I even tried changing the feed file or add plugin, but not changes are apparentWhy is that?

8
  • Are you using the fishpig integration? Sep 13 '13 at 19:00
  • @brentwpeterson yes
    – localhost
    Sep 13 '13 at 19:44
  • Cache cleared? Also are you sure you didn't have multiple installations?
    – user487772
    Sep 13 '13 at 20:50
  • @Tim how do i check multiple instances? if i access the installation directory like wp-files/ it gives me error when i have renamed the wp folder, but if if i do www.mysite.com/blog which is url from menu, it opens up.
    – localhost
    Sep 13 '13 at 21:17
  • You may have APC or another cache that is not allowing you to see instant changes. What does the Wordpress integration say in Magento? All happy faces? Sep 14 '13 at 23:07
2

This has to be either a caching issue or you've got a duplicate directory for your wordpress installation that you've forgotten about. We've all done it a thousand times.

Clear all your caches, including any Opcode cache and Varnish. Then if it still loads up, inspect the headers to see whether it was served via Varnish.

And do this in your local development environment before doing it in production.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.