4

yesterday I imported several csv files into our shop with my predefined profile. This morning I wanted to continue but Magmi tells me:

No Profile saved yet, Run disabled!!

That comes from magmi_config_setup.php around line 30:

$eplconf=new EnabledPlugins_Config($profile);

$eplconf->load();

if(!$eplconf->hasSection("PLUGINS_DATASOURCES")) { $conf_ok=0; }

But how can this happen over night without anybody touching it? I already upgraded from 0.7.18 to 0.7.19a (Magento is 1.8.1) but got the same result.

I found something similar only in Spanish: http://foros.mgnt.es/threads/importacion-10000-productos-mas-rapida.4792/ but can't read it .. something with look it up in the Wiki? But I couldn't find anything about this problem in the wiki :(

  • Still didn't solve it - so I simply created a new directory and reinstalled magmi and reinstalled all plugins and setup the profile again. :-S – Chris Jul 31 '14 at 15:20
2

I was getting this error message "No Profile saved yet, Run disabled!!" on saving the Global Parameter configuration. When I give 777 permission to the magmi directory the error gone away.(This was in my localhost, so no issue with 777 permission)

Generally this error come because of improper configuration.

I am also facing same issue on my development server.I was able to fix on my local host but not on development server.

Solution:Screenshot

Under Configure Current Profile copy default profile to your custom profile as shown in the screenshot and click on the copy profile and switch.

1

I think I figured it out eventually: Since I live in China and Google has recently been censored here, it seems to come from the external things that are being loaded by Magmi. I got myself a VPN and if I switch it on, everything works, if I switch it off - the error as described.

Not the answer you're looking for? Browse other questions tagged or ask your own question.