1

I just upgrade my Magento 2.2.5 to 2.3.3 , and After running bin/magento setup:upgrade i got the following error:

Warning: Illegal string offset 'max_items' in  vendor/magento/framework/App/Config/Scope/Converter.php on line 41

enter image description here

core_config_data enter image description here

2
  • i guess you have upgraded magento, but you forgot to upgrade your custom modules and theme package. please confirm.
    – MagenX
    Dec 29 '19 at 13:00
  • @MagenX yes i already replace the Weltpixel module with the one that support 2.3, still got the same error
    – jojo
    Dec 30 '19 at 2:33
0

You should delete all the config which are related to the module Weltpixel in the db table core_config_data

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.