0

I Upgraded magento 2.1.8 to 2.3.5 and when I run setup:upgrade get the following error...

error-image

How can I get more details about this? It seems that Magento_Amqp is not compatible? It becomes after upgrade magento core.

0

Try to run this command:

rm -rf generated
rm -rf var/*
php bin/magento setup:upgrade
php bin/magento setup:static-content:deploy
php bin/magento setup:di:compile

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.