0

I just upgraded Magento from 2.3.1 to 2.3.2. Now I'm having a weird problem where when I click "Add to Cart" for a product, the "Add to Cart" button gets disabled for a second as it's processing, but then nothing gets added to my cart. This problem appears to only be happening for Chrome; I tried Edge and Brave and both of them behaved correctly (possibly because I hadn't logged on to the site from Edge or Brave previously). Additionally, other users don't seem to have the same problem.

I tried bin/magento cache:flush, as well as deleting Chrome's site cookies and doing a hard refresh in Chrome, but none of that fixed this behavior.

What could be causing this behavior?

  • I suppose that you're working with localhost domain? – Khoa TruongDinh Jul 4 '19 at 5:04
  • can you check if there is anything in the console (any JS error) – nishu Jul 4 '19 at 5:19
  • It's not localhost. There aren't any console errors. – Ben Rubin Jul 4 '19 at 12:57
0

If you are working in Localhost then this problem might occur on Chrome.

This issue is resolved by changing localhost to 127.0.0.1 Just chang the value of table core_config_data.

set web/unsecure/base_url to http://127.0.0.1

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.