2

When accessing payment methods menu in admin panel (Magento 1.9.2.2) I get the following fatal error. backend error And in the frontend this: frontend error I asked my hosting company to instal mCrypt module on Server as shown on the screenshots below hosting mcrypt hosting2 but nothing changed even after the server restart.

Is there some other solution that can help us solve the fatal error?

2
  • which php version you are using?
    – fmsthird
    Apr 16 '19 at 14:19
  • The current version of PHP is 7.2.17 .
    – ambros
    Apr 17 '19 at 6:20
0

In most of the cases, this issue comes in php updated version i.e. php7 and if mcrypt is not installed -

to install it, follow the below steps:

sudo apt-get update
sudo apt-get install mcrypt php7.0-mcrypt
sudo apt-get upgrade
sudo service apache2 restart

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.