0

I have installed wamp 3.0.8 for 32 bit Windows 10 OS in my laptop. And I have downloaded Magento 2.2.7. While hitting http://localhost:8080/magento I am getting this error. Please help me to solve the issue or give guidance to get magento in my Laptop with WAMP.enter image description here

  • Did you run composer update through cli? – Shoaib Munir Mar 25 at 8:03
  • change your Magento directory attributes, uncheck the read only attribute then apply to all – fmsthird Mar 25 at 8:13
  • @magefms .. please explain me how to do that – SUBBULAKSHMI G Mar 25 at 8:51
0

This is related to Directory permission (Attribute), your Magento root directory has a Read Only attribute.

Try to change it by unchecking the Read Only Attribute in the properties of your Magento Directory.
After changing, try running upgrade again and redeploy static view files.

  • how to do the second point? – SUBBULAKSHMI G Mar 25 at 8:52
  • just right click on your Magento installation folder then click properties, then uncheck Read-only , then click apply changes to subfolder and files – fmsthird Mar 25 at 8:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.