0

Invalid Form Key. Please refresh the page?

My chrome browser always give this error even if I have changed the php.ini configuration

max_input_vars = 75000

I am using nginx server and public IP (hosted the site in public server).
in Firefox it works very well.

0

You already set your max_input_vars to 100000 and it worked on firefox

This is usually to do with the cookie domain setting being wrongly set in your Magento set up. So...

1) Make sure the cookie domain is set to the correct domain in core_config_data

2) Clear the cache

3) Finally, delete all Local Storage, Session Storage and Cookies for the new domain in browser. If you're using Chrome, just right-click, Inspect and go to the "Application" tab and clear those areas.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.