2

I made modifications to the Admin Base URL section, the login page changed but the form is available (See Image). So when I login in using

Chrome : I get "ERR_TOO_MANY_REDIRECTS"
IE     : There were too many redirections.
Error Code: INET_E_REDIRECT_FAILED"

and in the url the admin url appears twice eg. admin_Fra/admin_fra ...

when I change the admin url in env.php the old one is still seen eg. admin_Fra/admin_new ...

I have cleared cache, removed http to https redirect in .htaccess, reset both web/secure/use_in_frontend and web/secure/use_in_adminhtml to 0 but no change,

I will appreciate any timely support as I cant make any transactions currently.

How else can I reverse the settings without admin access.

enter image description here

3
  • in Stores>configuration>admin>Admin Base URL Mar 2, 2019 at 11:15
  • it seems that your static view files were not deployed, try to redeploy static view files
    – fmsthird
    Mar 2, 2019 at 11:29
  • Anything jump out in your log files?
    – mlunt
    Mar 2, 2019 at 14:11

2 Answers 2

0

If you have access to the mySQL database, you can try this query, it will show the two urls you have configured for HTTP and HTTPS protocols:

SELECT * FROM `core_config_data` WHERE path like '%base_url%'

and then update the values directly in that table, using sql UPDATE statement

0

Refresh cache from commandline.

php bin/magento c:c

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.