2

ok a bit of a weird one.

We recently moved from 1.4 CE to Enterprise 1.13.0.2

So we have a bunch of products i.e end of line items in different categories that we want to recude by SKU - seems simple enough and this way worked in CE edition using same data.

So catalog price rule condition

If ANY of these conditions are TRUE SKU IS ONE OF xxxx, xxxxx, xxxx,

the discount is percentage of original price.

Now the issue seems to be when more than 1 SKU is selected. When it is just 1 sku the discount works and displayed fine.

I have checked the ensure there are no invisible spaces in the SKU as have heard this could cause an issue., have also tried changing ANY to ALL with no improvement.

Any ideas?

  • Have you attempted logging any errors during this process? It would be great to get some sort of stack trace to help narrow down the cause of this issue. – Reid Blomquist Nov 8 '14 at 2:19
2

After an upgrade like that my best guess is the rule might be corrupt. Did you try and delete it and create it from scratch? I've tested it myself in CE and it should work fine and as far as I know it also should work on EE

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.