0

I am currently in the process of testing Magento 2.2.5 and am planning to move off PrestaShop to Magento but a few issues are preventing me to move:

  1. When I add a new product our "New Product" block comes up with "We're sorry, an error has occurred while generating this content."
  2. When I search for the product it doesn't show up, on the layered navigation it says the category and then the amount of products, by clicking this nothing still comes up.
  3. and now my Admin Panel doesn't open the side menu.

    1. Clicking on a category causes a 503 error the permissions have been set as: 0777, 0755, 0660.

Our Theme was created by Blue Sky Tech Co/Rokan Themes (on Theme Forest)

Modules:

Webkul POS Accordion FAQ Webkul Preorder

Things done:

Re-Compiled Moved to Developer Mode & Back Cleared Cache Rebuilt Index

  • is your problem solved? – inrsaurabh Sep 8 '18 at 17:14
0

Run these commands from CLI and then check.

php bin/magento cache:clean
php bin/magento cache:flush
php bin/magento indexer:reindex
php bin/magento setup:upgrade
php bin/magento setup:static-content:deploy -f
  • I've just lost all the CSS for all pages including admin – NoMansLand Sep 8 '18 at 14:37
  • Run deploy command, So it regenerate CSS again into pub folder. Verify that you give proper permission as well. – Dhiren Vasoya Sep 8 '18 at 18:03
0

I have found an issue with the Pre-Order module.

I've contacted Ex-Tait about their module

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.