I have both optimized PNG and JPEG images that I want to upload in wysiwyg but everytime I check it in frontend after upload and save it to my computer, the file size changes to triple of the original file size. I tried changing imagejpeg($img, $filePath, 100); to imagejpeg($img, $filePath); from mage/core file but nothing happens. How can I solve this?

  • can you clear the cache and try Commented Jun 13, 2018 at 7:18

1 Answer 1


Its because of SUPEE-9767 Patch increasing image sizes,Turn off the image reprocessing.

insert into vbstag_mag.core_config_data (scope, scope_id, path, value) values('default','0','general/reprocess_images/active','0')
  • I have searched the core_config_data tables and can't locate 'general/reprocess_images/active' in the database. Is this only in the Enterprise version? Any directions you can offer so I can locate this to turn reprocessing off?
    – themew
    Commented Oct 5, 2019 at 18:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.