0

I have created custom module for my application the urls for which were working correctly.

Due to some issue with the server the IP had to be changed after which all the extension URLS have stopped working even the installed ones.

I have tried removing cache folder, setting up website again, even creating the module again as well.

But the frontend urls are still throwing the 404 error.

Please help with the above issue.

Thanks

  • have you reindex the data ? – Rahul Singh Jun 11 '18 at 9:53
  • Yes have reindexed and removed cache multiple times. – Shivika Sharma Jun 11 '18 at 10:01
  • Can you check the htaccess is placed correctly or not? – Sukumar Gorai Jun 11 '18 at 10:52
  • Checked and recreated the htaccess, still the same issue. – Shivika Sharma Jun 11 '18 at 11:02
  • Sounds like your domain is not being resolved to the new IP address. – ProcessEight Jun 11 '18 at 13:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.