4

I have installed "SendGrid Email Delivery" module on my magento (2.3.0 version) application. It installed successfully but when I tried to access it from admin panel to configure their settings after clicking on setting link. It's throwing error - The message should be an instance of \Zend_Mail.

enter image description here

Error screen : -

enter image description here Is this module not compatible with Magento version 2.3 or what could be issues behind this?

Thanks!

  • How did you fix this issue?kindly help me with this issue. – aravind Apr 17 at 13:19
2

If I look at the Magento marketplace link of this module, I see that it's not compatible with Magento 2.3 as of this moment

https://marketplace.magento.com/sendgrid-email-delivery-simplified.html

  • Yes, this the same marketplace module link. – Mr. Nanhe Mar 1 at 13:35
  • I am also facing same issue after upgrading magento version from 2.2.7 to 2.2.8.Does this compatible with 2.2.8? – aravind Apr 17 at 13:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.