0

I have installed and configured SSL correctly in magento 1.9 but https not loaded correctly in front-end though loading correctly back-end.

In front-end, it throws mixed content error. Please help me to solve this issue.

1

To fix mixed content errors and get the green lock icon you'll want to :

  1. Check that the resources specified in the mixed content warnings load properly over HTTPS on their own. Copy the URL of the resource in your browser and make sure a https:// is in front. If the resource is unable to load properly this means the resource is not from the same host as your zone (thus does not have a supported SSL certificate) and you have a few options:

Use the resource from a different host that supports HTTPS

If permitted to do so, serve the resource from your host directly instead, remove the resource from your site.

  1. Change every instance of http:// to https:// or // in your page's html code to make sure things like images and JavaScript files are being loaded specifically over HTTPS.

After issues with mixed content are fixed, browsers will display the green lock icon in the address bar.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.