1

I have installed SUPEE6788 Patch, it affected many modules and files and to fix this I have followed https://github.com/rhoerr/supee-6788-toolbox

But now I am running command php -f fixSUPEE6788.php -- fixWhitelists

In terminal it is showing me this error:

Could not open input file: fixSUPEE6788.php

Can anyone please help me out.

1

It's probably a permission problem, try to run:

chmod 777 fixSUPEE6788.php
php -f fixSUPEE6788.php --fixWhitelists
| improve this answer | |
  • @Khushbu_systematix feel free to mark your question as answered so it'll benefit for others – Raphael at Digital Pianism Nov 21 '16 at 11:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.