3

I have applied patch 3941 and after that I have applied patch 8788 but when in admin product try to select image see following steps

-> I click on Browse Files... 
-> It opens a dialog box and then 
-> I select the image and click on Open 

it takes few minute and it shows me error like below imageenter image description here

Why does this happen? if i revert patch 8788 its working fine.

Note: It is working fine in safari browser. Not working in chrome and Mozilla.

  • Did you find any solution? I'm facing the same issue, Spent 2 two days solving it but did not succeed, Checked so many posts but nothing has solve me. – Kaushal Suthar Jun 15 '17 at 9:21
  • @KaushalSuthar Nope, I just revert the patch also I spent much time but didn't get any solutions. – MageDev Jun 19 '17 at 7:21
2

please check below files if it is there then delete it manually

skin/adminhtml/default/default/media/flex.swf
skin/adminhtml/default/default/media/uploader.swf
skin/adminhtml/default/default/media/uploaderSingle.swf

I think this could be only possible error for your problem.

you can read this thing in below url to

http://devdocs.magento.com/guides/m1x/ce19-ee114/ce1.9_release-notes.html#ce19-1930security-upgrade

| improve this answer | |
  • yeah .swf files are deleted – MageDev Oct 24 '16 at 7:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.