0

I recently found an issue with magento admin category positioning. When i drag n drop a category position to switch places with another category. Nothing happens.. It basically runs for like 20 seconds and it shows that it changed. Request completed with success. But when i look at catalog_category_entity table. I see that position didn't change. And when i refresh admin page i see no changes. Before when it didn't worked at all i just sorted categories manually by simply editing the position column, and it did worked for all categories except 2. I just can't make them to switch places.

Anyone has a solution for this issue? Really need help with this one..

0

It seems like a timeout issue (are we talking about a hosted or local environment?), maybe the Ajax request is not doing anything. If you use plugins such as Firebug in your browser you could see the result of Ajax request there

You can try changing all indexes to Manual mode, apply your changes and then reindex Category flat index

  • Thank you for reply! Didn't work.. Changed mode to manual, switched categories, reindexed everything. But didn't make any difference. – 90sKid Apr 21 '16 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.