0

We used the default contact form and now the page has reverted to the "404 error page" I've tried to find the CMS page to edit this if it had become disabled, but it seems like it's not even listed in CMS pages. Thank you in advance. -John

0

The default URL of the contact-us might be "/contacts". The content is probably in CMS Blocks, not CMS pages. You can read more about it here: http://www.templatemonster.com/help/magento-how-to-edit-contact-us-page.html#gref

0

Have you checked if it is enabled at the first place? Try.. System > Configuration > Contacts >> set enable contact us field to 'Yes'.

FYI. There is no separate page for Contact Us in Magento. But to edit it.. "form.phtml" file can be located at " \magento\app\design\frontend\base\default\template\contacts" Thanks.

  • You were right! I didn't think to check something so obvious because I am the only admin and I never disabled it. It is kind of puzzling how something like that could happen by itself. Thanks for the tips!, – Wilsooo Apr 5 '16 at 20:42
  • So it worked, please mark the answer as useful so that it will help others too. Cheers! – Dhiraj Palekar Apr 6 '16 at 23:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.