1

We have an magento multistore page. Everytime I open the normal url (https://mag.outdoorequipped.com/) with my Google Chrome, it opens already an subpage and not the main store.

In all other browsers it works fine.

Does anybody has any idea, what this could be?

Our set up for multistore is follow:

Website name: Main Website

Store Name:

  1. Home -> this needs to open the first time with mag.outdoorequipped.com
  2. Active -> url: mag.outdoorequipped.com/active
  3. Outdoor -> url: mag.outdoorequipped.com/outdoor
  4. Fashion -> url: mag.outdoorequipped.com/fashion
  5. Work -> url: mag.outdoorequipped.com/work
  • For me it seems to work fine. Try Chrome Incognito mode to see if it's cache. (cntrl+shift+N) – Sander Mangel Sep 30 '15 at 10:11
  • This works fine too. If it is this, what I can do? – Simon Vetterli Sep 30 '15 at 10:12
2

This will probably be your Chrome cache. Chrome remembers redirects pretty aggressively. To test this open the URL in Chrome Incognito Mode (cntrl+shift+n) and see if it still happens.

If not, then clear your Chrome cache.

  • In the top-right corner of Chrome, click the Chrome menu Chrome Menu.
  • Select More tools > Clear browsing data.
  • In the dialog that appears, select the checkboxes for the types of information that you want to remove.
  • Use the menu at the top to select the amount of data that you want to delete. Select beginning of time to delete everything.
  • Click Clear browsing data.

Note: You'll remove all data like stored passwords, cookies and saved forms too.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.