0

I am getting File ".idea/misc.xml" cannot be opened Warning!fopen(.idea/misc.xml): failed to open stream: No such file or directory while trying to generate urn AND YES the folder ./idea does exist so just creating again didn't work

enter image description here

Any suggestions please ?

5
  • Please check you have permission to write into .idea directory and check permissions for misc.xml inside as well. You can try to remove .idea/misc.xml and run command again or you can run the command and specify another one place and after move generated file into .idea/misc.xml. Aug 3 at 16:32
  • Should the original reference be ./idea........ ? This is more common than .idea in most of what I have observed. Aug 5 at 17:55
  • @WilsonHauck no its .idea
    – Ashton
    2 days ago
  • @VictorTihonchuk Yes I have the permissions to write into misc.xml.I tried also to run the command to another path where i granted all permissions and i still get the same error failed to open stream: No such file or directory ...
    – Ashton
    2 days ago
  • Please update with full error when you try to use with parameter like ~/idea-misc.xml. 2 days ago

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.