0

I've installed magneto 2.4 and enabled 2fa following the instructions in this link https://devdocs.magento.com/guides/v2.4/config-guide/deployment/pipeline/example/cli.html

I don't understand what I should be doing on the third step: magento/tfa/OTP_SHARED_SECRET=

and after logging in using admin account I don't get QR code to scan. am I missing something here?

1

I found a way, by adding a system configuration to Enable/Disable it. I made a module, you can download it with composer:

composer require wolfsellers/module-enabledisabletfa

Or check it at: https://github.com/wolfsellers/module-enabledisabletfa

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.