When uploading large images to be used within a block or page, Magento 2 resizes them to 500px width. I don't want that instead I want them left at their original size.

I have no extensions installed apart from my theme which is Ultimo. Help!!!

1 Answer 1


Did you check your settings in Stores -> Configuration -> Advanced -> System -> Images Upload Configuration?

  • Didn't even know that option existed. That was the problem. Many thanks
    – handcoded
    Jul 9, 2020 at 17:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.