1

Hope someone can help with this... For some reason the "Add New Set" buton is not visible in the "Manage Attribute Sets".

I have tried everything... gone through all settings... nothing seems to be wrong... Desperate as I was, I even made a complete reinstall on a clean site (and DB)... Same issue...

The "default" set is empty, and there are no unassigned attributes in the list... I think it's weird... (see attached images)

Anyone have an idea of what(if) I'm doing(something) wrong? Everything else seem to be working ok!

(thanks in advance)

Mike enter image description here enter image description here

  • I hope there is a conflict with javscript. Please check the firebug's console. It will give you some idea to fix the issue – Sundar Aug 6 '15 at 9:27
1

I hope there are issue with missing adminhtml layout files.So copy the adminhtml layout file to another system and replace yourfile Just copy \app\design\adminhtml\default\default\template\ folder and files from another system to to \app\design\adminhtml\default\default\template\

  • Dear Amit, Thanks again.... I tried replace the'template'-folder as you suggested... but it did not make any difference... then I tried replacing the whole 'adminhtml'-folder... same problem... :( – Mike Jul 20 '14 at 9:57
  • My new added attribute not visible at Unassigned Attributes, may i know the possibilities of issue? – Gem Apr 6 '18 at 6:41
0

The issue is because there is template files missing in magento 1.9.2.3 version adminhtml catalog directory. You will need to add the files from magento old version manually to make the attribute section work properly. you can find more detail here: magento attribute set missing button

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.