1

I want to migrate M2E PRO data and settings from Magento 1.9.3.10 to Magento 2.3.2.

In Magento 1.9.x I have M2E Pro ver. 6.5.4 (include Walmart) and in Magento 2.3.x I use M2E Pro ver. 1.2.1, is anyone that can guide me step by step how I can proceed?

I read this doc too but was not so useful.

Thank you

2
  • Please reach out to the M2epro support team, they will be guiding you. Say them about your migration plan to migrate M1 to M2 other data and tables Jul 4, 2019 at 8:55
  • @RajMohanR I already contact them but without any success, for that I post my question here, maybe someone already do this and can guide us a little bit.
    – Robert
    Jul 4, 2019 at 10:23

1 Answer 1

1

I was using the M2epro module version 6.4.14 in Magento 1. I was asked to upgrade to a special version of the extension 6.5.0.9 which supports M2epro migration from Magento 1 to 2. You can upgrade to version 6.5.0.9 only form the version 6.4.14, so if you are using any other version, first of all, please upgrade to 6.4.14 and then to 6.5.0.9

https://download.m2epro.com/extension/magento_1/get-release-version.php?format=zip&version=6.4.14 https://download.m2epro.com/extension/magento_1/get-release-version.php?version=6.5.0.9

Upgrade Documentation: https://docs.m2epro.com/pages/viewpage.action?pageId=20185940

In Magento, you should have M2E Pro version 1.2.1 installed

https://download.m2epro.com/extension/magento_2/get-release-version.php?version=1.2.1

The rest of the steps can be followed by the document. Please ensure that if you are using Magento Data Migration Tool, exclude m2epro databases during migration. It took 2-3 hours for the migration process to complete. Additionally, we had a few issues which were solved by the m2epro support team in a period of 2 days.

Once the migration please upgrade the m2epro extension to the latest version. After installing the specified extensions you can also contact the m2epro support team if you want them to do the migration. Hope it helps you.

6
  • so right now i'm using 6.5.4 version to use Walmart, I need to downgrade this version to 6.5.0.9? what will happened with the Walmart data?
    – Robert
    Jul 4, 2019 at 10:59
  • I hope so you have to downgrade. I performed the migration in 2018 November. To confirm it please check with support team Jul 4, 2019 at 11:04
  • I ask you because Walmart integration started with 6.5.4 version, so if I will downgrade to the version that you mention for sure I will lose Walmart data.
    – Robert
    Jul 4, 2019 at 11:05
  • I have done migration with their support, I usually mail them my queries to [email protected] and they used to reply to me within 12 hours. So we can check with them either to downgrade or they have built any new special version for migration Jul 4, 2019 at 11:08
  • 1
    I got it, I already send them a ticket but as you said I think will take more than 12 hours
    – Robert
    Jul 4, 2019 at 11:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.