0

Error image

Magento 2 - when access my domain it's print like above image

i run

php bin/magento setup:upgrade
php bin/magento setup:static-content:deploy -f

then i cleared cache but it's not working ...

how i can fix this???

  • Is it your local? Have you checked file permissions – Aman Alam Dec 10 '18 at 11:40
  • try deploying static content for the specific locale you use as Magento will deploy just for en_US if unspecified. Example: bin/magento setup:static-content:deploy --area frontend en_GB – Zankar Dec 10 '18 at 11:41
  • Also check your base url settings and https settings – Zankar Dec 10 '18 at 11:42
  • where i can check the https settings – prabhakaran7 Dec 10 '18 at 11:48
  • @Zankar how i run bin/magento setup-content:deploy --area what i can type this place – prabhakaran7 Dec 10 '18 at 11:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.