2

I have tried every suggestion that is out there but im still getting this error enter image description here

In my config data they are figured as:

enter image description here

i have tried the solutions none of them are working im still getting the same error over and over. I also have apache rewrite mode on as well.

I have tried:

Magento 2 CSS and JavaScript not loading from correct folder

https://stackoverflow.com/questions/34040496/magento-2-not-loading-css-and-javascript

0

Change your web/unsecure/base_static_url and web/secure/base_static_url as http://localhost/tfgs-m2/pub/static/ OR remove this entry from core_config_data table and flush cache.

  • Now i am getting 500 (Internal Server Error), any idea on how to fix it? – Compu Scie Jun 8 '18 at 8:28
  • just flush cache and try after static content deploy. – kunj Jun 8 '18 at 8:30
  • still getting the same error – Compu Scie Jun 8 '18 at 8:51
  • what you changed? – kunj Jun 8 '18 at 8:55
  • 1
    i am using xamp , windows and /static/frontend/Magento/luma/en_US/css/styles-l.css – Compu Scie Jun 8 '18 at 10:02
1

What was your deployment command? it should have nl_NL so should be something like: php bin/magento setup:static-content:deploy nl_NL -f

if you did please insure the files are physically existing under pub/static/frontend/Smartwave/porto/nl_NL folder

if they're, check for the existence of .htaccess under /pub/static/

0

rename .htaccess to bkp.htaccess in pub folder.

or clean cache we can

rename because in developing model Magento can't set all condition and permissions that's why to change the name of this file.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.