3

testing an upgrade from 2.1.7 to 2.1.9 and further, I was wondering why Magento shows the versions from 2.1.10 to 2.1.12 as "unstable versions" ?! what does that mean - should one upgrade or not to this versions?

Please have a look at the uploaded image. I have to check "Show all versions" to get the complete list of upgrade versions.

enter image description here

0

An unstable versions are versions that are on continuous development including bug fixes, security patches and etc. Its behavior, functionality, specification are still changing and is not final. And that makes it unreliable to be used in or for live production.

Stable versions on the other hand, are final and unchanging. It is stable in the sense that it is reliable to be used in Production. All its features and other functionalities are approved as final. So it's always safe to use the most stable version.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.