0

My checkout page not work properly. I have recently installed SSL and memcache. When click on addtocart its work fine. but when click on process checkout its redirect to Shopping Cart is empty. I dont know what is problem. below my backend setting.

enter image description here

0

I am replying to this question, as it hasn't been answered correctly yet. You can fix this issue by following these steps:

  1. Go to Admin > System > Configuration > General > Web.
  2. Go to Secure settings. Change the Base URL to HTTPS://.
  3. Choose Yes for Use Secure URL for frontend option.
  4. Click on Save.

You will find that the issue has been fixed. You can find more information about these steps right here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.