1

Currently I am developing an extension for Magento 2.1 and have incorporated a wysiwyg editor for some fields in that extension. Testing it in Chromium ( or Chrome ) works like a charm.

However when I tried it in Firefox, or Edge, there was no wysiwyg modus, though I didn't change settings in configuration.

Next I tried the already present wysiwyg fields in core extensions -like the field Description, area Content, in Categories- and found the same problem. No wysiwyg mode for any field in Magento 2.1 in Firefox nor Edge, though in Chromium there was no problem.

What I'd like to know is this a known issue, have anyone other the same problem? Or am I missing some sort of setting?

Forcing my customers to use only Chromium ( Chrome ) is not the answer imho.

2

Open admin Panel and Go to Stores->Configuration->General->Content management and then set Enable by default for WYSIWYG Editor.

  • It was enabled by default, so that doesn't help. I also switched it off and on again :) No dice. Thank you for trying to help – Jo-Anne Mar 24 '17 at 11:10
2

It's a magento bug that you are facing but If you hard refresh that page for two or three times and check the editor It can be work

Thank You

  • To my astonishment when I used Crtl+mousewheel to enlarge and resize the page fontsize in Firefox it suddenly worked. How do you like them apples? In Edge -default browser in Win 10- it still didn't work. Thanks though. – Jo-Anne Mar 24 '17 at 11:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.