2

This question already has an answer here:

I am scratching my hair on this. Here is what I did to apply the SUPEE-8788 patch to my 1.8.1 store:

  • Never installed Revert SUPEE-8788 v1
  • Reverted SUPEE-1533 successfully
  • Never installed SUPEE-3941
  • Trying to Install SUPEE-8788 v2, and here is the only error I get:

patching file app/etc/modules/Mage_All.xml patching file app/locale/en_US/Mage_Media.csv patching file app/locale/en_US/Mage_Uploader.csv patching file downloader/lib/Mage/HTTP/Client/Curl.php Hunk #1 FAILED at 372. 1 out of 1 hunk FAILED -- saving rejects to file downloader/lib/Mage/HTTP/Client/Curl.php.rej patching file js/lib/uploader/flow.min.js patching file js/lib/uploader/fusty-flow-factory.js patching file js/lib/uploader/fusty-flow.js

I found a suggestion to replace the Curl.php file with original 1.8.1 download - I did this as well, but I still get the error.

Please help!

marked as duplicate by Rakesh Jesadiya, Keyul Shah, Amit Bera, brentwpeterson, Qaisar Satti Oct 31 '16 at 10:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

If you got this issue :

patching file downloader/lib/Mage/HTTP/Client/Curl.php Hunk #1 FAILED at 372.
1 out of 1 hunk FAILED -- saving rejects to file downloader/lib/Mage/HTTP/Client/Curl.php.rej

That means you don't have install the previous patch SUPEE-3941

Installing this patch is mandatory before applying the SUPEE-8788's patch.

  • Perfect. Installing SUPEE-3941 solved the problem. Thank you Kozame. – sfewfed Oct 27 '16 at 17:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.