I just noticed that order details are not being displayed on the admin side of my Magento site. Everything within the following div appears blank.

<div class="entry-edit" id="sales_order_view">

The only recent change to my site was applying SUPEE-7405 v1.1

Update: I noticed that the 'information' tab is not highlighted when I load an order, but if I click on the 'Information' link everything displays fine. I have no idea why the order information is not selected by default, especially when literally the same code running on a dev server behaves properly.

  • I pulled my live site git branch down to a local server for testing, the orders show up just fine there. So, I don't have a clue why orders are blank when I try to view them through the admin page.
    – MarkE
    Commented Mar 10, 2016 at 22:46
  • Have you tried clearing your installation cache data? Sounds like a cache kinda problem to me
    – awoyotoyin
    Commented Mar 11, 2016 at 5:50
  • Yep, tried that. No change in behavior. Order detail page comes up blank initially, and if I click on 'Information' tab order is displayed.
    – MarkE
    Commented Mar 11, 2016 at 15:46
  • Okay! There is a hack around this. Looking at the Mage_Adminhtml_Block_Widget_Tabs that the Mage_Adminhtml_Block_Sales_Order_View_Tabs extends. The addTab($tabId, $tab) method sets the active tab based on either a tab has been declared as active or a tab comes first. You could override Mage_Adminhtml_Block_Sales_Order_View_Tabs and add public function _construct() { parent::_construct(); $this->_activeTab = "order_info"; } to set the Information tab as active. This is just a hack, so I'd suggest looking around at how the active tab is set for better solution.
    – awoyotoyin
    Commented Mar 11, 2016 at 16:07
  • I think you are on to something... I now see that the 'information' tab is NOT selected when the page loads. On my dev site (exact same code pulled from git) the tab is selected when I load an order! I hate to do a hack when things work properly on my local server with the same code. mystery
    – MarkE
    Commented Mar 11, 2016 at 16:32

1 Answer 1


Please check your recently added extension:-

A Little few things you can try are:

1) disable all local modules via local.xml

2) disable community modules via app/etc/Company_Modulename.xml and set active to false

after disabling each retry viewing the orders until you find the cause.

However if you can find the recently added extension then just remove that and it will work. lease let me know if this doesn't work...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.