New answers tagged

4

Add this in your system.xml file <field id="grid_view" translate="label comment" type="editor" sortOrder="20" showInDefault="1" showInWebsite="1" showInStore="1"> <label>Grid View</label> <frontend_model>Vendor\Module\Block\Adminhtml\System\Config\Form\Field\Editor</frontend_model> </field> Now create below Block ...


1

I found answer for that. Follow this below steps to solve this issue : Add Field in system.xml file : <field id="wysiwyg_editor" translate="wysiwyg" sortOrder="4" type="editor" showInStore="1" showInDefault="1" > <label>wysiwyg editor</label> <frontend_model>Vendor\Module\Block\Adminhtml\System\Config\Editor</...


0

The solution for the issue of the double quotes being changed into " is as following (scroll down to go directly to the solution). From Magento docs: https://docs.magento.com/m2/ee/user_guide/marketing/markup-tags-links.html When used with an anchor tag, the markup tag is placed inside the double quotes of the anchor. To avoid confusion, you can ...


0

I have found this solution by myside, atleast with the help of this our client changes will not be removed. WYSIWYG editor inserting &quot; instead of correct " in 2.3.0 when we use any anchor tags


0

After many searches I have concluded with my test with "Enable WYSIWYG Editor" set it to Disable Completely. Due to this, We will have simple Editor with default buttons for insering variables and widgets that is more usefull than buggy editor. After disabling it we will have this like We can disble it from


Top 50 recent answers are included